MVN

software.amazon.awscdk : amplify-alpha

Maven & Gradle

Aug 23, 2023
10.9k stars

software.amazon.awscdk:amplify-alpha · The CDK Construct Library for AWS::Amplify

<dependency>
    <groupId>software.amazon.awscdk</groupId>
    <artifactId>amplify-alpha</artifactId>
    <version>2.93.0-alpha.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of software.amazon.awscdk : amplify-alpha to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.93.0-alpha.0
  • Latest Release Candidate: 2.0.0-rc.24
  • Latest Alpha: 2.93.0-alpha.0

All Versions

Choose a version of software.amazon.awscdk : amplify-alpha to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
2.93.x
amplify-alpha-2.93.0-alpha.0
2.92.x
amplify-alpha-2.92.0-alpha.0
2.91.x
amplify-alpha-2.91.0-alpha.0
2.90.x
amplify-alpha-2.90.0-alpha.0
2.89.x
amplify-alpha-2.89.0-alpha.0
2.88.x
amplify-alpha-2.88.0-alpha.0
2.87.x
amplify-alpha-2.87.0-alpha.0
2.86.x
amplify-alpha-2.86.0-alpha.0
2.85.x
amplify-alpha-2.85.0-alpha.0
2.84.x
amplify-alpha-2.84.0-alpha.0
2.83.x
amplify-alpha-2.83.1-alpha.0
amplify-alpha-2.83.0-alpha.0
2.82.x
amplify-alpha-2.82.0-alpha.0
2.81.x
amplify-alpha-2.81.0-alpha.0
2.80.x
amplify-alpha-2.80.0-alpha.0
2.79.x
amplify-alpha-2.79.1-alpha.0
amplify-alpha-2.79.0-alpha.0
2.78.x
amplify-alpha-2.78.0-alpha.0
2.77.x
amplify-alpha-2.77.0-alpha.0
2.76.x
amplify-alpha-2.76.0-alpha.0
2.75.x
amplify-alpha-2.75.1-alpha.0
amplify-alpha-2.75.0-alpha.0
2.74.x
amplify-alpha-2.74.0-alpha.0
2.73.x
amplify-alpha-2.73.0-alpha.0
2.72.x
amplify-alpha-2.72.1-alpha.0
amplify-alpha-2.72.0-alpha.0
2.71.x
amplify-alpha-2.71.0-alpha.0
2.70.x
amplify-alpha-2.70.0-alpha.0
2.69.x
amplify-alpha-2.69.0-alpha.0
2.68.x
amplify-alpha-2.68.0-alpha.0
2.67.x
amplify-alpha-2.67.0-alpha.0
2.66.x
amplify-alpha-2.66.1-alpha.0
amplify-alpha-2.66.0-alpha.0
2.65.x
amplify-alpha-2.65.0-alpha.0
2.64.x
amplify-alpha-2.64.0-alpha.0
2.63.x
amplify-alpha-2.63.2-alpha.0
amplify-alpha-2.63.1-alpha.0
amplify-alpha-2.63.0-alpha.0
2.62.x
amplify-alpha-2.62.2-alpha.0
amplify-alpha-2.62.1-alpha.0
amplify-alpha-2.62.0-alpha.0
2.61.x
amplify-alpha-2.61.1-alpha.0
amplify-alpha-2.61.0-alpha.0
2.60.x
amplify-alpha-2.60.0-alpha.0
2.59.x
amplify-alpha-2.59.0-alpha.0
2.58.x
amplify-alpha-2.58.1-alpha.0
amplify-alpha-2.58.0-alpha.0
2.57.x
amplify-alpha-2.57.0-alpha.0
2.56.x
amplify-alpha-2.56.1-alpha.0
amplify-alpha-2.56.0-alpha.0
2.55.x
amplify-alpha-2.55.1-alpha.0
amplify-alpha-2.55.0-alpha.0
2.54.x
amplify-alpha-2.54.0-alpha.0
2.53.x
amplify-alpha-2.53.0-alpha.0
2.52.x
amplify-alpha-2.52.1-alpha.0
amplify-alpha-2.52.0-alpha.0
2.51.x
amplify-alpha-2.51.1-alpha.0
amplify-alpha-2.51.0-alpha.0
2.50.x
amplify-alpha-2.50.0-alpha.0
2.49.x
amplify-alpha-2.49.1-alpha.0
amplify-alpha-2.49.0-alpha.0
2.48.x
amplify-alpha-2.48.0-alpha.0
2.47.x
amplify-alpha-2.47.0-alpha.0
2.46.x
amplify-alpha-2.46.0-alpha.0
2.45.x
amplify-alpha-2.45.0-alpha.0
2.44.x
amplify-alpha-2.44.0-alpha.0
2.43.x
amplify-alpha-2.43.1-alpha.0
amplify-alpha-2.43.0-alpha.0
2.42.x
amplify-alpha-2.42.1-alpha.0
amplify-alpha-2.42.0-alpha.0
2.41.x
amplify-alpha-2.41.0-alpha.0
2.40.x
amplify-alpha-2.40.0-alpha.0
2.39.x
amplify-alpha-2.39.1-alpha.0
amplify-alpha-2.39.0-alpha.0
2.38.x
amplify-alpha-2.38.1-alpha.0
amplify-alpha-2.38.0-alpha.0
2.37.x
amplify-alpha-2.37.1-alpha.0
amplify-alpha-2.37.0-alpha.0
2.36.x
amplify-alpha-2.36.0-alpha.0
2.35.x
amplify-alpha-2.35.0-alpha.0
2.34.x
amplify-alpha-2.34.2-alpha.0
amplify-alpha-2.34.1-alpha.0
amplify-alpha-2.34.0-alpha.0
2.33.x
amplify-alpha-2.33.0-alpha.0
2.32.x
amplify-alpha-2.32.1-alpha.0
amplify-alpha-2.32.0-alpha.0
2.31.x
amplify-alpha-2.31.2-alpha.0
amplify-alpha-2.31.1-alpha.0
amplify-alpha-2.31.0-alpha.0
2.30.x
amplify-alpha-2.30.0-alpha.0
2.29.x
amplify-alpha-2.29.1-alpha.0
amplify-alpha-2.29.0-alpha.0
2.28.x
amplify-alpha-2.28.1-alpha.0
amplify-alpha-2.28.0-alpha.0
2.27.x
amplify-alpha-2.27.0-alpha.0
2.26.x
amplify-alpha-2.26.0-alpha.0
2.25.x
amplify-alpha-2.25.0-alpha.0
2.24.x
amplify-alpha-2.24.1-alpha.0
amplify-alpha-2.24.0-alpha.0
2.23.x
amplify-alpha-2.23.0-alpha.0
2.22.x
amplify-alpha-2.22.0-alpha.0
2.21.x
amplify-alpha-2.21.1-alpha.0
amplify-alpha-2.21.0-alpha.0
2.20.x
amplify-alpha-2.20.0-alpha.0
2.19.x
amplify-alpha-2.19.0-alpha.0
2.18.x
amplify-alpha-2.18.0-alpha.0
2.17.x
amplify-alpha-2.17.0-alpha.0
2.16.x
amplify-alpha-2.16.0-alpha.0
2.15.x
amplify-alpha-2.15.0-alpha.0
2.14.x
amplify-alpha-2.14.0-alpha.0
2.13.x
amplify-alpha-2.13.0-alpha.0
2.12.x
amplify-alpha-2.12.0-alpha.0
2.11.x
amplify-alpha-2.11.0-alpha.0
2.10.x
amplify-alpha-2.10.0-alpha.0
2.9.x
amplify-alpha-2.9.0-alpha.0
2.8.x
amplify-alpha-2.8.0-alpha.0
2.7.x
amplify-alpha-2.7.0-alpha.0
2.6.x
amplify-alpha-2.6.0-alpha.0
2.5.x
amplify-alpha-2.5.0-alpha.0
2.4.x
amplify-alpha-2.4.0-alpha.0
2.3.x
amplify-alpha-2.3.0-alpha.0
2.2.x
amplify-alpha-2.2.0-alpha.0
2.1.x
amplify-alpha-2.1.0-alpha.0
2.0.x
amplify-alpha-2.0.0-alpha.11
amplify-alpha-2.0.0-alpha.10
amplify-alpha-2.0.0-alpha.9
amplify-alpha-2.0.0-alpha.8
amplify-alpha-2.0.0-alpha.7
amplify-alpha-2.0.0-alpha.6
amplify-alpha-2.0.0-alpha.5
amplify-alpha-2.0.0-alpha.4
amplify-alpha-2.0.0-alpha.3
amplify-alpha-2.0.0-alpha.2
amplify-alpha-2.0.0-rc.24

How to add a dependency to Maven

Add the following software.amazon.awscdk : amplify-alpha maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>software.amazon.awscdk</groupId>
    <artifactId>amplify-alpha</artifactId>
    <version>2.93.0-alpha.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following software.amazon.awscdk : amplify-alpha gradle dependency to your build.gradle file:

implementation 'software.amazon.awscdk:amplify-alpha:2.93.0-alpha.0'

Gradle Kotlin DSL: Add the following software.amazon.awscdk : amplify-alpha gradle kotlin dependency to your build.gradle.kts file:

implementation("software.amazon.awscdk:amplify-alpha:2.93.0-alpha.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following software.amazon.awscdk : amplify-alpha sbt scala dependency to your build.sbt file:

libraryDependencies += "software.amazon.awscdk" % "amplify-alpha" % "2.93.0-alpha.0"

Advertisement

Dependencies from Group

Aug 23, 2023
738 usages
10.9k stars
Jun 19, 2023
461 usages
10.9k stars
iam
Jun 19, 2023
198 usages
10.9k stars
Jun 19, 2023
158 usages
10.9k stars
cdk
Jul 02, 2019
120 usages
10.9k stars

Discover Dependencies