MVN

us.codecraft : webmagic-core

Maven & Gradle

Jul 22, 2021
36 usages
10k stars
<dependency>
    <groupId>us.codecraft</groupId>
    <artifactId>webmagic-core</artifactId>
    <version>0.7.5</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of us.codecraft : webmagic-core to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.7.5
  • Latest Alpha: 0.7.0.alpha

All Versions

Choose a version of us.codecraft : webmagic-core to add to Maven or Gradle - All Versions:

  • Version Updated
  • webmagic-core-0.7.5

    Jul 22, 2021
  • webmagic-core-0.7.4

    Oct 26, 2020
  • webmagic-core-0.7.3

    Jul 30, 2017
  • webmagic-core-0.7.2

    Jun 17, 2017
  • webmagic-core-0.7.1

    Jun 03, 2017
  • webmagic-core-0.7.0

    May 29, 2017
  • webmagic-core-0.7.0.alpha

    May 20, 2017
  • webmagic-core-0.6.1

    Jan 21, 2017
  • webmagic-core-0.6.0

    Dec 18, 2016
  • webmagic-core-0.5.3

    Jan 21, 2016
  • webmagic-core-0.5.2

    Jun 04, 2014
  • webmagic-core-0.5.1

    May 02, 2014
  • webmagic-core-0.5.0

    Apr 27, 2014
  • webmagic-core-0.4.3

    Mar 12, 2014
  • webmagic-core-0.4.2

    Dec 03, 2013
  • webmagic-core-0.4.1

    Nov 28, 2013
  • webmagic-core-0.4.0

    Nov 11, 2013
  • webmagic-core-0.3.2

    Sep 23, 2013
  • webmagic-core-0.3.1

    Sep 08, 2013
  • webmagic-core-0.3.0

    Sep 04, 2013
  • webmagic-core-0.2.1

    Aug 20, 2013

How to add a dependency to Maven

Add the following us.codecraft : webmagic-core maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>us.codecraft</groupId>
    <artifactId>webmagic-core</artifactId>
    <version>0.7.5</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following us.codecraft : webmagic-core gradle dependency to your build.gradle file:

implementation 'us.codecraft:webmagic-core:0.7.5'

Gradle Kotlin DSL: Add the following us.codecraft : webmagic-core gradle kotlin dependency to your build.gradle.kts file:

implementation("us.codecraft:webmagic-core:0.7.5")

How to add a dependency to SBT Scala

SBT Scala: Add the following us.codecraft : webmagic-core sbt scala dependency to your build.sbt file:

libraryDependencies += "us.codecraft" % "webmagic-core" % "0.7.5"