MVN

se.jguru.shared.jaxb : jguru-shared-jaxb-reactor

Maven & Gradle

Dec 17, 2021
0 stars

jGuru Shared: JAXB Reactor (${project.packaging}, version ${project.version})

<dependency>
    <groupId>se.jguru.shared.jaxb</groupId>
    <artifactId>jguru-shared-jaxb-reactor</artifactId>
    <version>1.0.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of se.jguru.shared.jaxb : jguru-shared-jaxb-reactor to add to Maven - Latest Versions:

  • Latest Stable: 1.0.0

All Versions

Choose a version of se.jguru.shared.jaxb : jguru-shared-jaxb-reactor to add to Maven - All Versions:

  • Version Updated
  • jguru-shared-jaxb-reactor-1.0.0

    Dec 16, 2021
  • jguru-shared-jaxb-reactor-0.15.0

    Sep 19, 2021
  • jguru-shared-jaxb-reactor-0.14.0

    Jul 26, 2021
  • jguru-shared-jaxb-reactor-0.13.0

    May 06, 2021
  • jguru-shared-jaxb-reactor-0.12.0

    Feb 27, 2021
  • jguru-shared-jaxb-reactor-0.11.0

    Feb 27, 2021
  • jguru-shared-jaxb-reactor-0.10.3

    Oct 30, 2020
  • jguru-shared-jaxb-reactor-0.10.2

    Jul 11, 2020
  • jguru-shared-jaxb-reactor-0.10.1

    Mar 09, 2020
  • jguru-shared-jaxb-reactor-0.10.0

    Feb 16, 2020
  • jguru-shared-jaxb-reactor-0.9.12

    Feb 16, 2020
  • jguru-shared-jaxb-reactor-0.9.11

    Feb 03, 2020
  • jguru-shared-jaxb-reactor-0.9.10

    Jan 21, 2020
  • jguru-shared-jaxb-reactor-0.9.9

    Nov 19, 2019
  • jguru-shared-jaxb-reactor-0.9.8

    Nov 17, 2019
  • jguru-shared-jaxb-reactor-0.9.7

    Nov 06, 2019
  • jguru-shared-jaxb-reactor-0.9.6

    Sep 28, 2019
  • jguru-shared-jaxb-reactor-0.9.5

    Sep 22, 2019
  • jguru-shared-jaxb-reactor-0.9.4

    Aug 28, 2019
  • jguru-shared-jaxb-reactor-0.9.3

    Jul 07, 2019
  • jguru-shared-jaxb-reactor-0.9.2

    Jul 04, 2019
  • jguru-shared-jaxb-reactor-0.9.1

    Feb 04, 2019

How to add a POM dependency to Maven

POM as dependency in dependencyManagement

<dependency>
    <groupId>se.jguru.shared.jaxb</groupId>
    <artifactId>jguru-shared-jaxb-reactor</artifactId>
    <version>1.0.0</version>
</dependency>