View Java Class Source Code in JAR file
- Download JD-GUI to open JAR file and explore Java source code file (.class .java)
- Click menu "File → Open File..." or just drag-and-drop the JAR file in the JD-GUI window asset-specs-1.0.0.jar file.
Once you open a JAR file, all the java classes in the JAR file will be displayed.
tech.figure.spec.util
├─ tech.figure.spec.util.SpecBuilder.class - [JAR]
tech.figure.spec
├─ tech.figure.spec.AssetSpecification.class - [JAR]
├─ tech.figure.spec.AssetSpecificationKt.class - [JAR]
├─ tech.figure.spec.CollectableSpecification.class - [JAR]
├─ tech.figure.spec.ContractSpecConfig.class - [JAR]
├─ tech.figure.spec.ContractSpecConfigKt.class - [JAR]
├─ tech.figure.spec.HELOCSpecification.class - [JAR]
├─ tech.figure.spec.MortgageSpecification.class - [JAR]
├─ tech.figure.spec.PayableSpecification.class - [JAR]
├─ tech.figure.spec.PersonalLoanSpecification.class - [JAR]
├─ tech.figure.spec.PropertySpecification.class - [JAR]
├─ tech.figure.spec.RecordSpecConfig.class - [JAR]
├─ tech.figure.spec.ScopeSpecConfig.class - [JAR]
├─ tech.figure.spec.ShareclassSpecification.class - [JAR]