MVN

tech.figure.spec : asset-specs

Maven & Gradle

Aug 30, 2022
0 stars

Figure Technologies Asset Specifications · Scope specifications for classifying various types of Asset proto

<dependency>
    <groupId>tech.figure.spec</groupId>
    <artifactId>asset-specs</artifactId>
    <version>1.0.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of tech.figure.spec : asset-specs to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.0.0

All Versions

Choose a version of tech.figure.spec : asset-specs to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
1.0.x
asset-specs-1.0.0

How to add a dependency to Maven

Add the following tech.figure.spec : asset-specs maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>tech.figure.spec</groupId>
    <artifactId>asset-specs</artifactId>
    <version>1.0.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following tech.figure.spec : asset-specs gradle dependency to your build.gradle file:

implementation 'tech.figure.spec:asset-specs:1.0.0'

Gradle Kotlin DSL: Add the following tech.figure.spec : asset-specs gradle kotlin dependency to your build.gradle.kts file:

implementation("tech.figure.spec:asset-specs:1.0.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following tech.figure.spec : asset-specs sbt scala dependency to your build.sbt file:

libraryDependencies += "tech.figure.spec" % "asset-specs" % "1.0.0"