MVN

com.github.japgolly.fork.scalaz : scalaz-effect_sjs0.5_2.11

Maven & Gradle

Sep 25, 2014
8 usages
4k stars

scalaz-effect · scalaz-effect

<dependency>
    <groupId>com.github.japgolly.fork.scalaz</groupId>
    <artifactId>scalaz-effect_sjs0.5_2.11</artifactId>
    <version>7.1.0-4</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.japgolly.fork.scalaz : scalaz-effect_sjs0.5_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 7.1.0-4
  • Latest Release Candidate: 7.1.0-RC2

All Versions

Choose a version of com.github.japgolly.fork.scalaz : scalaz-effect_sjs0.5_2.11 to add to Maven or Gradle - All Versions:

  • Version Updated
  • scalaz-effect_sjs0.5_2.11-7.1.0-4

    Sep 25, 2014
  • scalaz-effect_sjs0.5_2.11-7.1.0-3

    Sep 22, 2014
  • scalaz-effect_sjs0.5_2.11-7.1.0-2

    Sep 11, 2014
  • scalaz-effect_sjs0.5_2.11-7.1.0

    Aug 03, 2014
  • scalaz-effect_sjs0.5_2.11-7.0.6-2

    Jul 31, 2014
  • scalaz-effect_sjs0.5_2.11-7.1.0-RC2

    Jul 26, 2014
  • scalaz-effect_sjs0.5_2.11-7.0.6

    Jul 10, 2014
  • scalaz-effect_sjs0.5_2.11-7.1.0-RC1

    Jul 10, 2014

How to add a dependency to Maven

Add the following com.github.japgolly.fork.scalaz : scalaz-effect_sjs0.5_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.japgolly.fork.scalaz</groupId>
    <artifactId>scalaz-effect_sjs0.5_2.11</artifactId>
    <version>7.1.0-4</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.japgolly.fork.scalaz : scalaz-effect_sjs0.5_2.11 gradle dependency to your build.gradle file:

implementation 'com.github.japgolly.fork.scalaz:scalaz-effect_sjs0.5_2.11:7.1.0-4'

Gradle Kotlin DSL: Add the following com.github.japgolly.fork.scalaz : scalaz-effect_sjs0.5_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.japgolly.fork.scalaz:scalaz-effect_sjs0.5_2.11:7.1.0-4")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.japgolly.fork.scalaz : scalaz-effect_sjs0.5_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.japgolly.fork.scalaz" % "scalaz-effect_sjs0.5_2.11" % "7.1.0-4"