MVN

com.github.julien-truffaut : monocle-core_sjs0.6_2.13

Maven & Gradle

Jun 15, 2020
20 usages

core · core

<dependency>
    <groupId>com.github.julien-truffaut</groupId>
    <artifactId>monocle-core_sjs0.6_2.13</artifactId>
    <version>2.0.5</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.github.julien-truffaut : monocle-core_sjs0.6_2.13 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.0.5
  • Latest Release Candidate: 2.0.0-RC1

All Versions

Choose a version of com.github.julien-truffaut : monocle-core_sjs0.6_2.13 to add to Maven or Gradle - All Versions:

  • Version Updated
  • monocle-core_sjs0.6_2.13-2.0.5

    Jun 14, 2020
  • monocle-core_sjs0.6_2.13-1.7.0

    May 01, 2020
  • monocle-core_sjs0.6_2.13-1.6.3

    Apr 28, 2020
  • monocle-core_sjs0.6_2.13-2.0.4

    Mar 05, 2020
  • monocle-core_sjs0.6_2.13-2.0.2

    Feb 24, 2020
  • monocle-core_sjs0.6_2.13-2.0.1

    Jan 09, 2020
  • monocle-core_sjs0.6_2.13-2.0.0

    Sep 11, 2019
  • monocle-core_sjs0.6_2.13-2.0.0-RC1

    Aug 06, 2019
  • monocle-core_sjs0.6_2.13-1.6.0

    Jul 14, 2019
  • monocle-core_sjs0.6_2.13-1.6.0-RC1

    Jun 12, 2019

How to add a dependency to Maven

Add the following com.github.julien-truffaut : monocle-core_sjs0.6_2.13 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.github.julien-truffaut</groupId>
    <artifactId>monocle-core_sjs0.6_2.13</artifactId>
    <version>2.0.5</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.github.julien-truffaut : monocle-core_sjs0.6_2.13 gradle dependency to your build.gradle file:

implementation 'com.github.julien-truffaut:monocle-core_sjs0.6_2.13:2.0.5'

Gradle Kotlin DSL: Add the following com.github.julien-truffaut : monocle-core_sjs0.6_2.13 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.github.julien-truffaut:monocle-core_sjs0.6_2.13:2.0.5")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.github.julien-truffaut : monocle-core_sjs0.6_2.13 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.github.julien-truffaut" % "monocle-core_sjs0.6_2.13" % "2.0.5"