MVN

com.lucidchart : relate_2.11

Maven & Gradle

Jul 23, 2020
2 usages
162 stars

relate · relate

<dependency>
    <groupId>com.lucidchart</groupId>
    <artifactId>relate_2.11</artifactId>
    <version>3.0.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.lucidchart : relate_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 3.0.0

All Versions

Choose a version of com.lucidchart : relate_2.11 to add to Maven or Gradle - All Versions:

  • Version Updated
  • relate_2.11-3.0.0

    Jul 22, 2020
  • relate_2.11-2.4.0

    May 19, 2020
  • relate_2.11-2.3.0

    Jan 20, 2020
  • relate_2.11-2.2.0

    Jun 03, 2019
  • relate_2.11-2.2.0-testing

    Jun 03, 2019
  • relate_2.11-2.1.1

    Dec 06, 2017
  • relate_2.11-2.1.0

    Dec 05, 2017
  • relate_2.11-2.0.2

    Dec 05, 2017
  • relate_2.11-2.0.1

    Jan 31, 2017
  • relate_2.11-2.0.0

    Jan 30, 2017
  • relate_2.11-1.13.0

    Feb 08, 2016
  • relate_2.11-1.12.0

    Feb 02, 2016
  • relate_2.11-1.11.0

    Aug 20, 2015
  • relate_2.11-1.10.0

    Jun 22, 2015
  • relate_2.11-1.9.0

    Mar 18, 2015
  • relate_2.11-1.8.0

    Mar 18, 2015
  • relate_2.11-1.7.1

    Nov 07, 2014
  • relate_2.11-1.6.1

    Nov 07, 2014
  • relate_2.11-1.7.0

    Nov 03, 2014
  • relate_2.11-1.6.0

    Nov 02, 2014

How to add a dependency to Maven

Add the following com.lucidchart : relate_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.lucidchart</groupId>
    <artifactId>relate_2.11</artifactId>
    <version>3.0.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.lucidchart : relate_2.11 gradle dependency to your build.gradle file:

implementation 'com.lucidchart:relate_2.11:3.0.0'

Gradle Kotlin DSL: Add the following com.lucidchart : relate_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("com.lucidchart:relate_2.11:3.0.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.lucidchart : relate_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "com.lucidchart" % "relate_2.11" % "3.0.0"