MVN

com.powsybl : powsybl-glsk-document-ucte

Maven & Gradle

Sep 20, 2022
2 usages

GLSK document - UCTE format · Model of GLSK according to UCTE format with its importer.

<dependency>
    <groupId>com.powsybl</groupId>
    <artifactId>powsybl-glsk-document-ucte</artifactId>
    <version>1.6.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.powsybl : powsybl-glsk-document-ucte to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.6.0

All Versions

Choose a version of com.powsybl : powsybl-glsk-document-ucte to add to Maven or Gradle - All Versions:

  • Version Updated
  • powsybl-glsk-document-ucte-1.6.0

    Sep 20, 2022
  • powsybl-glsk-document-ucte-1.4.1

    Jul 13, 2022
  • powsybl-glsk-document-ucte-1.5.2

    Jul 12, 2022
  • powsybl-glsk-document-ucte-1.5.1

    Jun 27, 2022
  • powsybl-glsk-document-ucte-1.5.0

    Jun 15, 2022
  • powsybl-glsk-document-ucte-1.4.0

    Apr 20, 2022
  • powsybl-glsk-document-ucte-1.3.1

    Mar 15, 2022
  • powsybl-glsk-document-ucte-1.3.0

    Mar 02, 2022
  • powsybl-glsk-document-ucte-1.2.0

    Jan 17, 2022

How to add a dependency to Maven

Add the following com.powsybl : powsybl-glsk-document-ucte maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.powsybl</groupId>
    <artifactId>powsybl-glsk-document-ucte</artifactId>
    <version>1.6.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.powsybl : powsybl-glsk-document-ucte gradle dependency to your build.gradle file:

implementation 'com.powsybl:powsybl-glsk-document-ucte:1.6.0'

Gradle Kotlin DSL: Add the following com.powsybl : powsybl-glsk-document-ucte gradle kotlin dependency to your build.gradle.kts file:

implementation("com.powsybl:powsybl-glsk-document-ucte:1.6.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.powsybl : powsybl-glsk-document-ucte sbt scala dependency to your build.sbt file:

libraryDependencies += "com.powsybl" % "powsybl-glsk-document-ucte" % "1.6.0"