MVN

com.yandex.android : mobmetricapushlib

Maven & Gradle

Jun 02, 2022

Yandex AppMetrica Push SDK

<dependency>
    <groupId>com.yandex.android</groupId>
    <artifactId>mobmetricapushlib</artifactId>
    <version>2.2.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of com.yandex.android : mobmetricapushlib to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.2.0

All Versions

Choose a version of com.yandex.android : mobmetricapushlib to add to Maven or Gradle - All Versions:

  • Version Updated
  • mobmetricapushlib-2.2.0

    Jun 02, 2022
  • mobmetricapushlib-2.1.1

    Mar 14, 2022
  • mobmetricapushlib-2.1.0

    Feb 24, 2022
  • mobmetricapushlib-2.0.0

    Oct 28, 2021
  • mobmetricapushlib-1.14.0

    Sep 23, 2021
  • mobmetricapushlib-1.13.0

    Jul 22, 2021
  • mobmetricapushlib-1.12.0

    Jul 07, 2021
  • mobmetricapushlib-1.11.1

    May 14, 2021
  • mobmetricapushlib-1.11.0

    Apr 28, 2021
  • mobmetricapushlib-1.10.0

    Dec 14, 2020
  • mobmetricapushlib-1.5.1

    Sep 02, 2019
  • mobmetricapushlib-1.5.0

    Aug 08, 2019
  • mobmetricapushlib-1.4.1

    Mar 18, 2019
  • mobmetricapushlib-1.4.0

    Mar 14, 2019
  • mobmetricapushlib-1.3.0

    Oct 01, 2018
  • mobmetricapushlib-1.2.0

    Aug 20, 2018
  • mobmetricapushlib-1.1.0

    May 15, 2018
  • mobmetricapushlib-1.0.0

    Feb 15, 2018
  • mobmetricapushlib-0.6.1

    Nov 02, 2017
  • mobmetricapushlib-0.6.0

    Oct 31, 2017
  • mobmetricapushlib-0.5.0

    Jan 21, 2017
  • mobmetricapushlib-0.4.0

    Nov 22, 2016
  • mobmetricapushlib-0.3.0

    Oct 10, 2016

How to add a dependency to Maven

Add the following com.yandex.android : mobmetricapushlib maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>com.yandex.android</groupId>
    <artifactId>mobmetricapushlib</artifactId>
    <version>2.2.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following com.yandex.android : mobmetricapushlib gradle dependency to your build.gradle file:

implementation 'com.yandex.android:mobmetricapushlib:2.2.0'

Gradle Kotlin DSL: Add the following com.yandex.android : mobmetricapushlib gradle kotlin dependency to your build.gradle.kts file:

implementation("com.yandex.android:mobmetricapushlib:2.2.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following com.yandex.android : mobmetricapushlib sbt scala dependency to your build.sbt file:

libraryDependencies += "com.yandex.android" % "mobmetricapushlib" % "2.2.0"