MVN

edu.stanford.cs.dawn : spatial_2.12

Maven & Gradle

Nov 24, 2018
223 stars

spatial · spatial

<dependency>
    <groupId>edu.stanford.cs.dawn</groupId>
    <artifactId>spatial_2.12</artifactId>
    <version>1.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of edu.stanford.cs.dawn : spatial_2.12 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.0

All Versions

Choose a version of edu.stanford.cs.dawn : spatial_2.12 to add to Maven or Gradle - All Versions:

  • Version Updated
  • spatial_2.12-1.0

    Nov 23, 2018
  • spatial_2.12-0.1

    Mar 11, 2018

How to add a dependency to Maven

Add the following edu.stanford.cs.dawn : spatial_2.12 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>edu.stanford.cs.dawn</groupId>
    <artifactId>spatial_2.12</artifactId>
    <version>1.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following edu.stanford.cs.dawn : spatial_2.12 gradle dependency to your build.gradle file:

implementation 'edu.stanford.cs.dawn:spatial_2.12:1.0'

Gradle Kotlin DSL: Add the following edu.stanford.cs.dawn : spatial_2.12 gradle kotlin dependency to your build.gradle.kts file:

implementation("edu.stanford.cs.dawn:spatial_2.12:1.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following edu.stanford.cs.dawn : spatial_2.12 sbt scala dependency to your build.sbt file:

libraryDependencies += "edu.stanford.cs.dawn" % "spatial_2.12" % "1.0"