MVN

edu.stanford.protege : org.protege.editor.owl

Maven & Gradle

Mar 17, 2015
27 usages
697 stars

Protege Editor OWL · OWL ontology editing infrastructure used by the Protege desktop application.

<dependency>
    <groupId>edu.stanford.protege</groupId>
    <artifactId>org.protege.editor.owl</artifactId>
    <version>4.3.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of edu.stanford.protege : org.protege.editor.owl to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 4.3.0
  • Latest Beta: 5.0.0-beta-17

All Versions

Choose a version of edu.stanford.protege : org.protege.editor.owl to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
5.0.x
org.protege.editor.owl-5.0.0-beta-17
org.protege.editor.owl-5.0.0-beta-16
org.protege.editor.owl-5.0.0-beta-15
org.protege.editor.owl-5.0.0-beta-14
org.protege.editor.owl-5.0.0-beta-13
org.protege.editor.owl-5.0.0-beta-12
org.protege.editor.owl-5.0.0-beta-10
org.protege.editor.owl-5.0.0-beta-09
org.protege.editor.owl-5.0.0-beta-07
4.3.x
org.protege.editor.owl-4.3.0
4.2.x
org.protege.editor.owl-4.2.1

How to add a dependency to Maven

Add the following edu.stanford.protege : org.protege.editor.owl maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>edu.stanford.protege</groupId>
    <artifactId>org.protege.editor.owl</artifactId>
    <version>4.3.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following edu.stanford.protege : org.protege.editor.owl gradle dependency to your build.gradle file:

implementation 'edu.stanford.protege:org.protege.editor.owl:4.3.0'

Gradle Kotlin DSL: Add the following edu.stanford.protege : org.protege.editor.owl gradle kotlin dependency to your build.gradle.kts file:

implementation("edu.stanford.protege:org.protege.editor.owl:4.3.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following edu.stanford.protege : org.protege.editor.owl sbt scala dependency to your build.sbt file:

libraryDependencies += "edu.stanford.protege" % "org.protege.editor.owl" % "4.3.0"

Advertisement

Dependencies from Group

Mar 17, 2015
27 usages
697 stars
Mar 14, 2019
26 usages
855 stars
Mar 15, 2019
25 usages
704 stars
Mar 17, 2015
13 usages
697 stars

Discover Dependencies

Apr 20, 2017
16 usages
1 stars
Sep 02, 2019
9 usages
0 stars
Aug 21, 2023
19 usages
111 stars
Jan 10, 2023
163 usages
249 stars
Apr 08, 2011
18 usages
Aug 15, 2023
122 usages
11.2k stars
Nov 13, 2019
11 usages
0 stars
Nov 16, 2016
105 usages
550 stars