MVN

edu.stanford.protege : protege-editor-owl

Maven & Gradle

Mar 14, 2019
26 usages
704 stars

protege-editor-owl · OWL ontology editing infrastructure used by the Protege desktop application.

<dependency>
    <groupId>edu.stanford.protege</groupId>
    <artifactId>protege-editor-owl</artifactId>
    <version>5.5.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of edu.stanford.protege : protege-editor-owl to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 5.5.0
  • Latest Release Candidate: 5.0.0-RC2
  • Latest Beta: 5.5.0-beta-9

All Versions

Choose a version of edu.stanford.protege : protege-editor-owl to add to Maven or Gradle - All Versions:

  • Version Updated
  • protege-editor-owl-5.5.0

    Mar 14, 2019
  • protege-editor-owl-5.5.0-beta-9

    Feb 07, 2019
  • protege-editor-owl-5.5.0-beta-8

    Jan 14, 2019
  • protege-editor-owl-5.5.0-beta-7

    Dec 18, 2018
  • protege-editor-owl-5.5.0-beta-4

    Oct 23, 2018
  • protege-editor-owl-5.5.0-beta-3

    Sep 17, 2018
  • protege-editor-owl-5.5.0-beta-2

    Aug 04, 2018
  • protege-editor-owl-5.2.0

    Mar 15, 2017
  • protege-editor-owl-5.1.0

    Oct 11, 2016
  • protege-editor-owl-5.0.0

    May 24, 2016
  • protege-editor-owl-5.0.0-RC2

    May 19, 2016
  • protege-editor-owl-5.0.0-RC1

    May 03, 2016
  • protege-editor-owl-5.0.0-beta-24

    Mar 14, 2016
  • protege-editor-owl-5.0.0-beta-23

    Feb 17, 2016
  • protege-editor-owl-5.0.0-beta-22

    Feb 12, 2016
  • protege-editor-owl-5.0.0-beta-21

    Dec 18, 2015
  • protege-editor-owl-5.0.0-beta-20

    Dec 16, 2015
  • protege-editor-owl-5.0.0-beta-19

    Dec 08, 2015
  • protege-editor-owl-5.0.0-beta-18

    Dec 08, 2015

How to add a dependency to Maven

Add the following edu.stanford.protege : protege-editor-owl maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>edu.stanford.protege</groupId>
    <artifactId>protege-editor-owl</artifactId>
    <version>5.5.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following edu.stanford.protege : protege-editor-owl gradle dependency to your build.gradle file:

implementation 'edu.stanford.protege:protege-editor-owl:5.5.0'

Gradle Kotlin DSL: Add the following edu.stanford.protege : protege-editor-owl gradle kotlin dependency to your build.gradle.kts file:

implementation("edu.stanford.protege:protege-editor-owl:5.5.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following edu.stanford.protege : protege-editor-owl sbt scala dependency to your build.sbt file:

libraryDependencies += "edu.stanford.protege" % "protege-editor-owl" % "5.5.0"