MVN

io.codearte.accurest : accurest-converters

Maven & Gradle

Jul 14, 2017
4 usages
97 stars

accurest-converters · RESTful Contract Verifier

<dependency>
    <groupId>io.codearte.accurest</groupId>
    <artifactId>accurest-converters</artifactId>
    <version>1.1.1</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.codearte.accurest : accurest-converters to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.1.1
  • Latest Release Candidate: 1.0.0-RC2

All Versions

Choose a version of io.codearte.accurest : accurest-converters to add to Maven or Gradle - All Versions:

  • Version Updated
  • accurest-converters-1.1.1

    Jul 13, 2017
  • accurest-converters-1.1.0

    Jun 13, 2016
  • accurest-converters-1.1.0-M8

    Jun 02, 2016
  • accurest-converters-1.1.0-M7

    Jun 01, 2016
  • accurest-converters-1.1.0-M6

    May 17, 2016
  • accurest-converters-1.1.0-M5

    May 12, 2016
  • accurest-converters-1.1.0-M4

    Apr 30, 2016
  • accurest-converters-1.1.0-M3

    Apr 29, 2016
  • accurest-converters-1.1.0-M2

    Apr 28, 2016
  • accurest-converters-1.1.0-M1

    Apr 25, 2016
  • accurest-converters-1.0.7

    Apr 25, 2016
  • accurest-converters-1.0.6

    Apr 16, 2016
  • accurest-converters-1.0.5

    Apr 12, 2016
  • accurest-converters-1.0.4

    Apr 05, 2016
  • accurest-converters-1.0.1

    Mar 22, 2016
  • accurest-converters-1.0.0

    Feb 29, 2016
  • accurest-converters-1.0.0-RC2

    Feb 23, 2016
  • accurest-converters-1.0.0-RC1

    Feb 08, 2016
  • accurest-converters-0.9.14

    Dec 30, 2015
  • accurest-converters-0.9.13

    Dec 17, 2015
  • accurest-converters-0.9.12

    Dec 02, 2015
  • accurest-converters-0.9.11

    Nov 24, 2015
  • accurest-converters-0.9.10

    Nov 15, 2015
  • accurest-converters-0.9.9

    Nov 03, 2015
  • accurest-converters-0.9.8

    Oct 15, 2015
  • accurest-converters-0.9.7

    Oct 13, 2015
  • accurest-converters-0.9.6

    Oct 09, 2015
  • accurest-converters-0.9.5

    Oct 07, 2015
  • accurest-converters-0.9.4

    Oct 06, 2015
  • accurest-converters-0.9.3

    Oct 02, 2015
  • accurest-converters-0.9.2

    Sep 17, 2015
  • accurest-converters-0.9.1

    Sep 03, 2015
  • accurest-converters-0.9.0

    Sep 02, 2015
  • accurest-converters-0.8.4

    Aug 18, 2015
  • accurest-converters-0.8.3

    Aug 11, 2015
  • accurest-converters-0.8.1

    Aug 10, 2015
  • accurest-converters-0.8.0

    Jul 31, 2015
  • accurest-converters-0.7.2

    Jul 28, 2015
  • accurest-converters-0.7.1

    Jul 06, 2015
  • accurest-converters-0.7.0

    Jun 25, 2015
  • accurest-converters-0.6.8

    Jun 19, 2015
  • accurest-converters-0.6.7

    Jun 17, 2015
  • accurest-converters-0.6.6

    Jun 16, 2015
  • accurest-converters-0.6.5

    Jun 12, 2015
  • accurest-converters-0.6.4

    Jun 10, 2015
  • accurest-converters-0.6.3

    May 16, 2015
  • accurest-converters-0.6.2

    May 12, 2015
  • accurest-converters-0.6.1

    May 12, 2015
  • accurest-converters-0.6.0

    May 11, 2015
  • accurest-converters-0.5.0

    Apr 14, 2015
  • accurest-converters-0.4.7

    Apr 13, 2015
  • accurest-converters-0.4.6

    Apr 13, 2015
  • accurest-converters-0.4.5

    Apr 10, 2015
  • accurest-converters-0.4.4

    Mar 21, 2015
  • accurest-converters-0.4.3

    Feb 25, 2015
  • accurest-converters-0.4.2

    Feb 23, 2015
  • accurest-converters-0.4.1

    Feb 22, 2015
  • accurest-converters-0.4.0

    Feb 21, 2015
  • accurest-converters-0.3.1

    Feb 21, 2015

How to add a dependency to Maven

Add the following io.codearte.accurest : accurest-converters maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.codearte.accurest</groupId>
    <artifactId>accurest-converters</artifactId>
    <version>1.1.1</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.codearte.accurest : accurest-converters gradle dependency to your build.gradle file:

implementation 'io.codearte.accurest:accurest-converters:1.1.1'

Gradle Kotlin DSL: Add the following io.codearte.accurest : accurest-converters gradle kotlin dependency to your build.gradle.kts file:

implementation("io.codearte.accurest:accurest-converters:1.1.1")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.codearte.accurest : accurest-converters sbt scala dependency to your build.sbt file:

libraryDependencies += "io.codearte.accurest" % "accurest-converters" % "1.1.1"

Advertisement

Dependencies from Group

Jul 14, 2017
10 usages
97 stars
Jul 14, 2017
5 usages
97 stars
Jul 14, 2017
5 usages
97 stars
Jul 14, 2017
4 usages
97 stars
Jul 14, 2017
3 usages
97 stars

Discover Dependencies

Apr 27, 2018
14 usages
260 stars
Jun 18, 2016
1 usages
15 stars
Jun 14, 2021
10 usages
174 stars
Feb 13, 2020
2 usages
8 stars
Jan 19, 2006
12 usages
Aug 07, 2022
4 usages
166 stars
api
Sep 30, 2021
10 usages
2 stars
Oct 07, 2022
3 usages
56 stars
image

Maven Repository

Search Maven dependencies with Maven Repository Chrome Extension

Add to Chrome