MVN

io.dropwizard.modules : dropwizard-redis

Maven & Gradle

May 28, 2022
9 stars

Dropwizard Redis · Provides easy integration for Dropwizard applications with Redis

<dependency>
    <groupId>io.dropwizard.modules</groupId>
    <artifactId>dropwizard-redis</artifactId>
    <version>1.8.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.dropwizard.modules : dropwizard-redis to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.8.0
  • Latest Beta: 1.7.0-beta.2

All Versions

Choose a version of io.dropwizard.modules : dropwizard-redis to add to Maven or Gradle - All Versions:

  • Version Updated
  • dropwizard-redis-1.8.0

    May 28, 2022
  • dropwizard-redis-1.7.0

    Apr 20, 2022
  • dropwizard-redis-1.7.0-beta.2

    Oct 21, 2021
  • dropwizard-redis-1.6.0

    Oct 21, 2021
  • dropwizard-redis-1.5.2

    Jul 17, 2021
  • dropwizard-redis-1.5.1

    Apr 14, 2020
  • dropwizard-redis-1.5.0

    Jan 05, 2020
  • dropwizard-redis-1.4.0

    Nov 18, 2019
  • dropwizard-redis-1.3.12-1

    Jul 06, 2019

How to add a dependency to Maven

Add the following io.dropwizard.modules : dropwizard-redis maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.dropwizard.modules</groupId>
    <artifactId>dropwizard-redis</artifactId>
    <version>1.8.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.dropwizard.modules : dropwizard-redis gradle dependency to your build.gradle file:

implementation 'io.dropwizard.modules:dropwizard-redis:1.8.0'

Gradle Kotlin DSL: Add the following io.dropwizard.modules : dropwizard-redis gradle kotlin dependency to your build.gradle.kts file:

implementation("io.dropwizard.modules:dropwizard-redis:1.8.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.dropwizard.modules : dropwizard-redis sbt scala dependency to your build.sbt file:

libraryDependencies += "io.dropwizard.modules" % "dropwizard-redis" % "1.8.0"