MVN

io.gravitee.plugin : gravitee-plugin-cockpit

Maven & Gradle

Nov 28, 2022
7 usages
0 stars

Gravitee.io - Plugin - Cockpit

<dependency>
    <groupId>io.gravitee.plugin</groupId>
    <artifactId>gravitee-plugin-cockpit</artifactId>
    <version>1.25.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.gravitee.plugin : gravitee-plugin-cockpit to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.25.0
  • Latest Alpha: 1.25.0-alpha.1

All Versions

Choose a version of io.gravitee.plugin : gravitee-plugin-cockpit to add to Maven or Gradle - All Versions:

  • Version Updated
  • gravitee-plugin-cockpit-1.25.0

    Nov 28, 2022
  • gravitee-plugin-cockpit-1.24.3

    Nov 24, 2022
  • gravitee-plugin-cockpit-1.24.2

    Nov 04, 2022
  • gravitee-plugin-cockpit-1.25.0-alpha.1

    Oct 26, 2022
  • gravitee-plugin-cockpit-1.24.1

    Jun 10, 2022
  • gravitee-plugin-cockpit-1.23.2

    Jun 08, 2022
  • gravitee-plugin-cockpit-1.23.1

    May 20, 2022
  • gravitee-plugin-cockpit-1.23.0

    May 20, 2022
  • gravitee-plugin-cockpit-1.22.0

    Jan 28, 2022
  • gravitee-plugin-cockpit-1.21.0

    Dec 06, 2021
  • gravitee-plugin-cockpit-1.20.0

    Nov 19, 2021
  • gravitee-plugin-cockpit-1.19.0

    Aug 03, 2021
  • gravitee-plugin-cockpit-1.18.0

    Jul 30, 2021
  • gravitee-plugin-cockpit-1.17.1

    Dec 22, 2020
  • gravitee-plugin-cockpit-1.17.0

    Dec 22, 2020
  • gravitee-plugin-cockpit-1.16.0

    Nov 24, 2020
  • gravitee-plugin-cockpit-1.15.0

    Oct 14, 2020
  • gravitee-plugin-cockpit-1.14.0

    Sep 22, 2020

How to add a dependency to Maven

Add the following io.gravitee.plugin : gravitee-plugin-cockpit maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.gravitee.plugin</groupId>
    <artifactId>gravitee-plugin-cockpit</artifactId>
    <version>1.25.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.gravitee.plugin : gravitee-plugin-cockpit gradle dependency to your build.gradle file:

implementation 'io.gravitee.plugin:gravitee-plugin-cockpit:1.25.0'

Gradle Kotlin DSL: Add the following io.gravitee.plugin : gravitee-plugin-cockpit gradle kotlin dependency to your build.gradle.kts file:

implementation("io.gravitee.plugin:gravitee-plugin-cockpit:1.25.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.gravitee.plugin : gravitee-plugin-cockpit sbt scala dependency to your build.sbt file:

libraryDependencies += "io.gravitee.plugin" % "gravitee-plugin-cockpit" % "1.25.0"