MVN

io.qtjambi : qtjambi-webengine-native-macos

Maven & Gradle

Nov 10, 2022

QtJambi WebEngine native components for macOS · Native components for macOS

<dependency>
    <groupId>io.qtjambi</groupId>
    <artifactId>qtjambi-webengine-native-macos</artifactId>
    <version>5.15.11</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.qtjambi : qtjambi-webengine-native-macos to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 5.15.11

All Versions

Choose a version of io.qtjambi : qtjambi-webengine-native-macos to add to Maven or Gradle - All Versions:

  • Version Updated
  • qtjambi-webengine-native-macos-5.15.11

    Nov 10, 2022
  • qtjambi-webengine-native-macos-5.15.10

    Oct 14, 2022
  • qtjambi-webengine-native-macos-5.15.9

    Sep 01, 2022
  • qtjambi-webengine-native-macos-5.15.8

    Aug 19, 2022
  • qtjambi-webengine-native-macos-5.15.7

    Jul 05, 2022
  • qtjambi-webengine-native-macos-5.15.6

    Apr 29, 2022
  • qtjambi-webengine-native-macos-5.15.5

    Apr 01, 2022
  • qtjambi-webengine-native-macos-5.15.4

    Jan 18, 2022
  • qtjambi-webengine-native-macos-5.15.3

    Dec 14, 2021
  • qtjambi-webengine-native-macos-5.15

    Nov 10, 2021

How to add a dependency to Maven

Add the following io.qtjambi : qtjambi-webengine-native-macos maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.qtjambi</groupId>
    <artifactId>qtjambi-webengine-native-macos</artifactId>
    <version>5.15.11</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.qtjambi : qtjambi-webengine-native-macos gradle dependency to your build.gradle file:

implementation 'io.qtjambi:qtjambi-webengine-native-macos:5.15.11'

Gradle Kotlin DSL: Add the following io.qtjambi : qtjambi-webengine-native-macos gradle kotlin dependency to your build.gradle.kts file:

implementation("io.qtjambi:qtjambi-webengine-native-macos:5.15.11")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.qtjambi : qtjambi-webengine-native-macos sbt scala dependency to your build.sbt file:

libraryDependencies += "io.qtjambi" % "qtjambi-webengine-native-macos" % "5.15.11"