MVN

io.snappydata : snappy-spark-sql_2.11

Maven & Gradle

Jun 12, 2022
8 usages

SnappyData · SnappyData distributed data store and execution engine

<dependency>
    <groupId>io.snappydata</groupId>
    <artifactId>snappy-spark-sql_2.11</artifactId>
    <version>2.1.3.2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.snappydata : snappy-spark-sql_2.11 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 2.1.3.2
  • Latest Release Candidate: 2.1.1.3-RC1

All Versions

Choose a version of io.snappydata : snappy-spark-sql_2.11 to add to Maven or Gradle - All Versions:

  • Version Updated
  • snappy-spark-sql_2.11-2.1.3.2

    Jun 12, 2022
  • snappy-spark-sql_2.11-2.1.3.1

    Jun 09, 2022
  • snappy-spark-sql_2.11-2.1.1.8

    Jan 17, 2020
  • snappy-spark-sql_2.11-2.1.1.7

    Aug 27, 2019
  • snappy-spark-sql_2.11-2.1.1.6

    May 20, 2019
  • snappy-spark-sql_2.11-2.1.1.5

    Apr 26, 2019
  • snappy-spark-sql_2.11-2.1.1.4

    Nov 06, 2018
  • snappy-spark-sql_2.11-2.1.1.3

    Aug 27, 2018
  • snappy-spark-sql_2.11-2.1.1.3-RC1

    Aug 18, 2018
  • snappy-spark-sql_2.11-2.1.1.2

    Feb 14, 2018
  • snappy-spark-sql_2.11-2.1.1.1

    Sep 27, 2017
  • snappy-spark-sql_2.11-2.1.1.1-rc1

    Aug 30, 2017
  • snappy-spark-sql_2.11-2.0.2.5

    Jun 13, 2017
  • snappy-spark-sql_2.11-2.0.2.3

    Mar 10, 2017
  • snappy-spark-sql_2.11-2.0.3-2

    Dec 21, 2016
  • snappy-spark-sql_2.11-2.0.1-3

    Oct 20, 2016
  • snappy-spark-sql_2.11-2.0.1-2

    Sep 20, 2016
  • snappy-spark-sql_2.11-2.0.1-1

    Aug 23, 2016

How to add a dependency to Maven

Add the following io.snappydata : snappy-spark-sql_2.11 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.snappydata</groupId>
    <artifactId>snappy-spark-sql_2.11</artifactId>
    <version>2.1.3.2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.snappydata : snappy-spark-sql_2.11 gradle dependency to your build.gradle file:

implementation 'io.snappydata:snappy-spark-sql_2.11:2.1.3.2'

Gradle Kotlin DSL: Add the following io.snappydata : snappy-spark-sql_2.11 gradle kotlin dependency to your build.gradle.kts file:

implementation("io.snappydata:snappy-spark-sql_2.11:2.1.3.2")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.snappydata : snappy-spark-sql_2.11 sbt scala dependency to your build.sbt file:

libraryDependencies += "io.snappydata" % "snappy-spark-sql_2.11" % "2.1.3.2"