MVN

io.symcpe.hendrix : wraith-engine

Maven & Gradle

Nov 02, 2016
7 usages

wraith-engine · An efficient event correlation library

<dependency>
    <groupId>io.symcpe.hendrix</groupId>
    <artifactId>wraith-engine</artifactId>
    <version>0.0.34</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of io.symcpe.hendrix : wraith-engine to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.0.34

All Versions

Choose a version of io.symcpe.hendrix : wraith-engine to add to Maven or Gradle - All Versions:

  • Version Updated
  • wraith-engine-0.0.34

    Nov 01, 2016
  • wraith-engine-0.0.33

    Oct 20, 2016
  • wraith-engine-0.0.32

    Sep 13, 2016
  • wraith-engine-0.0.30

    Aug 26, 2016
  • wraith-engine-0.0.29

    Aug 23, 2016
  • wraith-engine-0.0.28

    Aug 22, 2016
  • wraith-engine-0.0.25

    Aug 04, 2016
  • wraith-engine-0.0.23

    Jul 19, 2016
  • wraith-engine-0.0.22

    Jul 08, 2016
  • wraith-engine-0.0.20

    Jul 07, 2016
  • wraith-engine-0.0.18

    Jun 01, 2016

How to add a dependency to Maven

Add the following io.symcpe.hendrix : wraith-engine maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>io.symcpe.hendrix</groupId>
    <artifactId>wraith-engine</artifactId>
    <version>0.0.34</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following io.symcpe.hendrix : wraith-engine gradle dependency to your build.gradle file:

implementation 'io.symcpe.hendrix:wraith-engine:0.0.34'

Gradle Kotlin DSL: Add the following io.symcpe.hendrix : wraith-engine gradle kotlin dependency to your build.gradle.kts file:

implementation("io.symcpe.hendrix:wraith-engine:0.0.34")

How to add a dependency to SBT Scala

SBT Scala: Add the following io.symcpe.hendrix : wraith-engine sbt scala dependency to your build.sbt file:

libraryDependencies += "io.symcpe.hendrix" % "wraith-engine" % "0.0.34"