MVN

nl.talsmasoftware.context : spring-security-context

Maven & Gradle

Dec 14, 2021
15 stars

Propagation of Spring Security Context

<dependency>
    <groupId>nl.talsmasoftware.context</groupId>
    <artifactId>spring-security-context</artifactId>
    <version>1.0.11</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of nl.talsmasoftware.context : spring-security-context to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.0.11

All Versions

Choose a version of nl.talsmasoftware.context : spring-security-context to add to Maven or Gradle - All Versions:

  • Version Updated
  • spring-security-context-1.0.11

    Dec 14, 2021
  • spring-security-context-1.0.10

    Sep 23, 2021
  • spring-security-context-1.0.9

    Apr 16, 2021
  • spring-security-context-1.0.8

    Dec 17, 2019
  • spring-security-context-1.0.7

    May 07, 2019
  • spring-security-context-1.0.6

    Mar 13, 2019
  • spring-security-context-1.0.5

    Jan 29, 2019
  • spring-security-context-1.0.4

    Jan 23, 2019
  • spring-security-context-1.0.3

    Jan 08, 2019
  • spring-security-context-1.0.2

    Nov 13, 2018
  • spring-security-context-1.0.1

    Oct 17, 2018
  • spring-security-context-1.0.0

    Sep 19, 2018
  • spring-security-context-0.6.3

    Aug 13, 2018
  • spring-security-context-0.6.2

    Aug 08, 2018
  • spring-security-context-0.6.1

    Jul 11, 2018
  • spring-security-context-0.6.0

    Jul 11, 2018
  • spring-security-context-0.5.0

    Jul 02, 2018
  • spring-security-context-0.4.17

    May 30, 2018

How to add a dependency to Maven

Add the following nl.talsmasoftware.context : spring-security-context maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>nl.talsmasoftware.context</groupId>
    <artifactId>spring-security-context</artifactId>
    <version>1.0.11</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following nl.talsmasoftware.context : spring-security-context gradle dependency to your build.gradle file:

implementation 'nl.talsmasoftware.context:spring-security-context:1.0.11'

Gradle Kotlin DSL: Add the following nl.talsmasoftware.context : spring-security-context gradle kotlin dependency to your build.gradle.kts file:

implementation("nl.talsmasoftware.context:spring-security-context:1.0.11")

How to add a dependency to SBT Scala

SBT Scala: Add the following nl.talsmasoftware.context : spring-security-context sbt scala dependency to your build.sbt file:

libraryDependencies += "nl.talsmasoftware.context" % "spring-security-context" % "1.0.11"