MVN

org.grails : grails-datastore-gorm-validation

Maven & Gradle

Jul 21, 2023
19 usages
218 stars

Grails GORM · GORM - Grails Data Access Framework

<dependency>
    <groupId>org.grails</groupId>
    <artifactId>grails-datastore-gorm-validation</artifactId>
    <version>8.0.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.grails : grails-datastore-gorm-validation to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 8.0.0
  • Latest Release Candidate: 8.0.0-RC1

All Versions

Choose a version of org.grails : grails-datastore-gorm-validation to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
8.0.x
grails-datastore-gorm-validation-8.0.0
grails-datastore-gorm-validation-8.0.0-RC1
grails-datastore-gorm-validation-8.0.0-M2
grails-datastore-gorm-validation-8.0.0-M1
7.3.x
grails-datastore-gorm-validation-7.3.4
grails-datastore-gorm-validation-7.3.3
grails-datastore-gorm-validation-7.3.2
grails-datastore-gorm-validation-7.3.1
grails-datastore-gorm-validation-7.3.0
7.2.x
grails-datastore-gorm-validation-7.2.1
grails-datastore-gorm-validation-7.2.0
7.1.x
grails-datastore-gorm-validation-7.1.2
grails-datastore-gorm-validation-7.1.1
grails-datastore-gorm-validation-7.1.0
grails-datastore-gorm-validation-7.1.0-RC4
grails-datastore-gorm-validation-7.1.0.RC3
grails-datastore-gorm-validation-7.1.0.RC2
grails-datastore-gorm-validation-7.1.0.RC1
grails-datastore-gorm-validation-7.1.0.M6
grails-datastore-gorm-validation-7.1.0.M2
7.0.x
grails-datastore-gorm-validation-7.0.9
grails-datastore-gorm-validation-7.0.4.RELEASE
grails-datastore-gorm-validation-7.0.3.RELEASE
grails-datastore-gorm-validation-7.0.1.RELEASE
grails-datastore-gorm-validation-7.0.0.RC3
grails-datastore-gorm-validation-7.0.0.RELEASE
grails-datastore-gorm-validation-7.0.0.RC2
grails-datastore-gorm-validation-7.0.0.RC1
6.1.x
grails-datastore-gorm-validation-6.1.9.RELEASE
grails-datastore-gorm-validation-6.1.8.RELEASE
grails-datastore-gorm-validation-6.1.7.RELEASE
grails-datastore-gorm-validation-6.1.6.RELEASE
grails-datastore-gorm-validation-6.1.5.RELEASE
grails-datastore-gorm-validation-6.1.4.RELEASE
grails-datastore-gorm-validation-6.1.3.RELEASE
grails-datastore-gorm-validation-6.1.2.RELEASE
grails-datastore-gorm-validation-6.1.1.RELEASE
grails-datastore-gorm-validation-6.1.0.RELEASE
grails-datastore-gorm-validation-6.1.0.RC2
grails-datastore-gorm-validation-6.1.0.RC1
grails-datastore-gorm-validation-6.1.0.M2
grails-datastore-gorm-validation-6.1.0.M1
6.0.x
grails-datastore-gorm-validation-6.0.12.RELEASE
grails-datastore-gorm-validation-6.0.11.RELEASE
grails-datastore-gorm-validation-6.0.10.RELEASE
grails-datastore-gorm-validation-6.0.9.RELEASE
grails-datastore-gorm-validation-6.0.8.RELEASE
grails-datastore-gorm-validation-6.0.7.RELEASE
grails-datastore-gorm-validation-6.0.6.RELEASE
grails-datastore-gorm-validation-6.0.5.RELEASE
grails-datastore-gorm-validation-6.0.4.RELEASE
grails-datastore-gorm-validation-6.0.3.RELEASE
grails-datastore-gorm-validation-6.0.2.RELEASE
grails-datastore-gorm-validation-6.0.1.RELEASE
grails-datastore-gorm-validation-6.0.0.RC2
grails-datastore-gorm-validation-6.0.0.RC1
grails-datastore-gorm-validation-6.0.0.M2

How to add a dependency to Maven

Add the following org.grails : grails-datastore-gorm-validation maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.grails</groupId>
    <artifactId>grails-datastore-gorm-validation</artifactId>
    <version>8.0.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.grails : grails-datastore-gorm-validation gradle dependency to your build.gradle file:

implementation 'org.grails:grails-datastore-gorm-validation:8.0.0'

Gradle Kotlin DSL: Add the following org.grails : grails-datastore-gorm-validation gradle kotlin dependency to your build.gradle.kts file:

implementation("org.grails:grails-datastore-gorm-validation:8.0.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.grails : grails-datastore-gorm-validation sbt scala dependency to your build.sbt file:

libraryDependencies += "org.grails" % "grails-datastore-gorm-validation" % "8.0.0"

Advertisement

Dependencies from Group

Jul 11, 2023
72 usages
2.7k stars
Jul 21, 2023
47 usages
218 stars
Jul 11, 2023
47 usages
2.7k stars
Jul 21, 2023
44 usages
218 stars
Jul 11, 2023
37 usages
2.7k stars

Discover Dependencies

Nov 13, 2020
10 usages
0 stars
May 25, 2020
10 usages
5 stars
Jun 14, 2021
10 usages
1.7k stars
Jun 14, 2021
10 usages
431 stars
Jun 14, 2021
10 usages
155 stars
Aug 23, 2023
9 usages
54 stars
Aug 23, 2023
12 usages
54 stars
Sep 25, 2021
17 usages
Aug 21, 2023
13 usages