MVN

org.opencypher : okapi-api

Maven & Gradle

Jun 03, 2019
16 usages
329 stars

Okapi - openCypher API · Okapi - openCypher API

<dependency>
    <groupId>org.opencypher</groupId>
    <artifactId>okapi-api</artifactId>
    <version>0.4.2</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.opencypher : okapi-api to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.4.2
  • Latest Beta: 1.0.0-beta7
  • Latest Alpha: 1.0.0-alpha02

All Versions

Choose a version of org.opencypher : okapi-api to add to Maven or Gradle - All Versions:

Version Vulnerabilities Updated
1.0.x
okapi-api-1.0.0-beta7
okapi-api-1.0.0-beta6
okapi-api-1.0.0-beta5
okapi-api-1.0.0-beta4
okapi-api-1.0.0-beta3
okapi-api-1.0.0-beta2
okapi-api-1.0.0-beta.1
okapi-api-1.0.0-alpha02
okapi-api-1.0.0-alpha01
0.4.x
okapi-api-0.4.2
okapi-api-0.4.1
okapi-api-0.4.0
0.3.x
okapi-api-0.3.2
okapi-api-0.3.1
okapi-api-0.3.0
0.2.x
okapi-api-0.2.7
okapi-api-0.2.6
okapi-api-0.2.5
okapi-api-0.2.4
okapi-api-0.2.3
okapi-api-0.2.2
okapi-api-0.2.1
okapi-api-0.2.0
0.1.x
okapi-api-0.1.9
okapi-api-0.1.8
okapi-api-0.1.7
okapi-api-0.1.6
okapi-api-0.1.5
okapi-api-0.1.4
okapi-api-0.1.3
okapi-api-0.1.2
okapi-api-0.1.1
okapi-api-0.1.0

How to add a dependency to Maven

Add the following org.opencypher : okapi-api maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.opencypher</groupId>
    <artifactId>okapi-api</artifactId>
    <version>0.4.2</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.opencypher : okapi-api gradle dependency to your build.gradle file:

implementation 'org.opencypher:okapi-api:0.4.2'

Gradle Kotlin DSL: Add the following org.opencypher : okapi-api gradle kotlin dependency to your build.gradle.kts file:

implementation("org.opencypher:okapi-api:0.4.2")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.opencypher : okapi-api sbt scala dependency to your build.sbt file:

libraryDependencies += "org.opencypher" % "okapi-api" % "0.4.2"

Advertisement

Dependencies from Group

26 usages
52 stars
tck
Jul 11, 2023
17 usages
756 stars
Jun 03, 2019
16 usages
329 stars
Mar 12, 2021
16 usages
52 stars
Jun 03, 2019
12 usages
329 stars

Discover Dependencies

Sep 07, 2019
3 usages
13 stars
Aug 07, 2023
38 usages
Aug 20, 2020
9 usages
4k stars
Jul 10, 2023
58 usages
648 stars
May 22, 2023
11 usages
315 stars
Nov 05, 2016
4 usages
39 stars