MVN

org.sonarsource.sonar-lits-plugin : sonar-lits-plugin

Maven & Gradle

Jan 12, 2022
2 stars

Sonar LITS Plugin · Language Integration Tests Support

<dependency>
    <groupId>org.sonarsource.sonar-lits-plugin</groupId>
    <artifactId>sonar-lits-plugin</artifactId>
    <version>0.10.0.2181</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.sonarsource.sonar-lits-plugin : sonar-lits-plugin to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 0.10.0.2181

All Versions

Choose a version of org.sonarsource.sonar-lits-plugin : sonar-lits-plugin to add to Maven or Gradle - All Versions:

  • Version Updated
  • sonar-lits-plugin-0.10.0.2181

    Jan 11, 2022
  • sonar-lits-plugin-0.9.0.1682

    Nov 12, 2020
  • sonar-lits-plugin-0.8.0.1209

    Jan 16, 2019
  • sonar-lits-plugin-0.7.0.961

    May 31, 2018
  • sonar-lits-plugin-0.6

    Sep 08, 2016
  • sonar-lits-plugin-0.5

    Aug 28, 2015

How to add a dependency to Maven

Add the following org.sonarsource.sonar-lits-plugin : sonar-lits-plugin maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.sonarsource.sonar-lits-plugin</groupId>
    <artifactId>sonar-lits-plugin</artifactId>
    <version>0.10.0.2181</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.sonarsource.sonar-lits-plugin : sonar-lits-plugin gradle dependency to your build.gradle file:

implementation 'org.sonarsource.sonar-lits-plugin:sonar-lits-plugin:0.10.0.2181'

Gradle Kotlin DSL: Add the following org.sonarsource.sonar-lits-plugin : sonar-lits-plugin gradle kotlin dependency to your build.gradle.kts file:

implementation("org.sonarsource.sonar-lits-plugin:sonar-lits-plugin:0.10.0.2181")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.sonarsource.sonar-lits-plugin : sonar-lits-plugin sbt scala dependency to your build.sbt file:

libraryDependencies += "org.sonarsource.sonar-lits-plugin" % "sonar-lits-plugin" % "0.10.0.2181"