MVN

org.typelevel : cats-macros_2.10

Maven & Gradle

Jul 24, 2018
11 usages

Cats macros · Cats macros

<dependency>
    <groupId>org.typelevel</groupId>
    <artifactId>cats-macros_2.10</artifactId>
    <version>1.2.0</version>
</dependency>
Copy
pom.xml
Table Of Contents

Latest Version

Choose a version of org.typelevel : cats-macros_2.10 to add to Maven or Gradle - Latest Versions:

  • Latest Stable: 1.2.0
  • Latest Release Candidate: 1.0.0-RC2

All Versions

Choose a version of org.typelevel : cats-macros_2.10 to add to Maven or Gradle - All Versions:

  • Version Updated
  • cats-macros_2.10-1.2.0

    Jul 23, 2018
  • cats-macros_2.10-1.1.0

    Mar 16, 2018
  • cats-macros_2.10-1.0.1

    Dec 31, 2017
  • cats-macros_2.10-1.0.0

    Dec 26, 2017
  • cats-macros_2.10-1.0.0-RC2

    Dec 19, 2017
  • cats-macros_2.10-1.0.0-RC1

    Oct 31, 2017
  • cats-macros_2.10-1.0.0-MF

    Jul 27, 2017
  • cats-macros_2.10-0.9.0

    Jan 15, 2017
  • cats-macros_2.10-0.8.1

    Nov 09, 2016
  • cats-macros_2.10-0.8.0

    Oct 26, 2016
  • cats-macros_2.10-0.7.2

    Sep 02, 2016
  • cats-macros_2.10-0.7.1

    Sep 02, 2016
  • cats-macros_2.10-0.7.0

    Aug 21, 2016
  • cats-macros_2.10-0.6.1

    Jul 14, 2016
  • cats-macros_2.10-0.6.0

    May 20, 2016
  • cats-macros_2.10-0.6.0-M2

    May 17, 2016
  • cats-macros_2.10-0.6.0-M1

    May 04, 2016
  • cats-macros_2.10-0.5.0

    Apr 28, 2016
  • cats-macros_2.10-0.4.1

    Feb 05, 2016
  • cats-macros_2.10-0.4.0

    Feb 01, 2016

How to add a dependency to Maven

Add the following org.typelevel : cats-macros_2.10 maven dependency to the pom.xml file with your favorite IDE (IntelliJ / Eclipse / Netbeans):

<dependency>
    <groupId>org.typelevel</groupId>
    <artifactId>cats-macros_2.10</artifactId>
    <version>1.2.0</version>
</dependency>

How to add a dependency to Gradle

Gradle Groovy DSL: Add the following org.typelevel : cats-macros_2.10 gradle dependency to your build.gradle file:

implementation 'org.typelevel:cats-macros_2.10:1.2.0'

Gradle Kotlin DSL: Add the following org.typelevel : cats-macros_2.10 gradle kotlin dependency to your build.gradle.kts file:

implementation("org.typelevel:cats-macros_2.10:1.2.0")

How to add a dependency to SBT Scala

SBT Scala: Add the following org.typelevel : cats-macros_2.10 sbt scala dependency to your build.sbt file:

libraryDependencies += "org.typelevel" % "cats-macros_2.10" % "1.2.0"